MadTracker.org
Forum - [2.5.0] Wave export doesn't work
Log in Log in Profile Profile Search Memberlist Usergroups FAQ FAQ
 Forum
Bug report
 [2.5.0] Wave export doesn't work
Reply to topic Post new topic  
Goto page 1, 2, 3  Next
Crash
Registered User


Joined: 26 Jan 2005
Location: Germany
PostPosted: Sat Jul 30 2005 12:27    
[2.5.0] Wave export doesn't work
Reply with quote

Even after downloading the extension "Wave.mtx" several times and installing it into the "Extensions"-folder, "File->Export->Wave..." remains greyed out.


Regards
Crash
 Back to top
View user's journal Send private message Visit poster's website
KSO
Registered User


Joined: 04 May 2003
PostPosted: Sat Jul 30 2005 14:13    
Reply with quote

Me too.

I try to uninstall and install again, but nothing.


http://kso.madtracker.net/ :: My web into MadTracker Host

http://joseacaso.es/
 Back to top
View user's journal Send private message Visit poster's website
D Vibe
Registered User


Joined: 04 May 2003
Location: Sweden
PostPosted: Sat Jul 30 2005 14:31    
Reply with quote

.. same here. Sad

Well, must be some simple bug.


http://www.dvibe.se
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
patm
Registered User


Joined: 03 Sep 2003
Location: Wisconsin USA
PostPosted: Sat Jul 30 2005 14:35    
Reply with quote

Wave out is also greyed out here.
Also have a problem with the EDIT - Midi Enabled.
I want this UnChecked, but every time I restart the program is started again it is Checked.
Is there any way to permantly disable this?
 Back to top
View user's journal Send private message
painfetish
Registered User


Joined: 30 Jul 2005
PostPosted: Sun Jul 31 2005 06:46    
Reply with quote

same here, somewhat relieved to see it's not just me Smile

i sent an email to yannick but have yet to recieve a reply. hopefully he's working on it, i need this feature >.>
 Back to top
View user's journal Send private message
Yannick
MadTracker Author


Joined: 16 Apr 2003
Location: Belgium
PostPosted: Sun Jul 31 2005 20:05    
Reply with quote

I'll check this problem as soon as possible.

Yannick
 Back to top
View user's journal Send private message Visit poster's website
Yannick
MadTracker Author


Joined: 16 Apr 2003
Location: Belgium
PostPosted: Mon Aug 01 2005 11:47    
Reply with quote

OK. I knew it was a silly problem.

To all registered users: please download your MT2.dat file again. Problem should be solved now. Sorry again about this.

Yannick (who should sleep more)

(I deleted the other posts to make this thread as clear as possible for newcomers.)
 Back to top
View user's journal Send private message Visit poster's website
TNK / ATK project
Registered User


Joined: 13 May 2003
Location: Village-Neuf, France (Dont's search on the map, it's tiny...)
PostPosted: Mon Aug 01 2005 12:40    
Reply with quote

Haven't tried to export yet, but atleast the option isn't greyed out anymore and the exporter seems functional.
Great job ! Thanks for that fast update from all the Madtrackers.

[update] : Now I tested it and ... it works Smile


Switzerland : #1 earthquake provider! (Bootyshakin' Willhelm Tell ?!?)

Last edited by TNK / ATK project on Mon Aug 01 2005 19:23; edited 1 time in total
 Back to top
View user's journal Send private message Send e-mail MSN Messenger
Martin
Registered User


Joined: 05 May 2003
Location: Norway
PostPosted: Mon Aug 01 2005 12:41    
Reply with quote

Problem solved here! Thanks Yannick!
 Back to top
View user's journal Send private message Visit poster's website
Sunbuster
Registered User


Joined: 05 May 2003
Location: Finland
PostPosted: Mon Aug 01 2005 12:48    
Reply with quote

yep, works here too, thanks! Smile
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
patm
Registered User


Joined: 03 Sep 2003
Location: Wisconsin USA
PostPosted: Mon Aug 01 2005 13:49    
Reply with quote

Wave Export fixed here also.
 Back to top
View user's journal Send private message
Crash
Registered User


Joined: 26 Jan 2005
Location: Germany
PostPosted: Mon Aug 01 2005 15:37    
Reply with quote

Problem fixed. Thanks Yannick.


Regards
Crash
 Back to top
View user's journal Send private message Visit poster's website
Yannick
MadTracker Author


Joined: 16 Apr 2003
Location: Belgium
PostPosted: Mon Aug 01 2005 16:26    
Reply with quote

Dancing

Goodie! Serious stuff can start now. Mr. Green

Yannick
 Back to top
View user's journal Send private message Visit poster's website
Ohmi
Registered User


Joined: 05 May 2003
Location: Helsinki, Finland
PostPosted: Tue Aug 02 2005 05:23    
Reply with quote

Problem solved here as well. Smile
 Back to top
View user's journal Send private message Visit poster's website
Inge
Man-At-Arms


Joined: 04 May 2003
Location: Nieuw Lekkerland @ Holland
PostPosted: Tue Aug 02 2005 09:05    
Reply with quote

Ohmi wrote:
Problem solved here as well. Smile


Ohmi: are all your other problems also solved with this release? If I remember it correctly, you suffered from some weird bugs inside Millennium / 98se.

Inge (where everything also works)


Care for a game of Monopoly?
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
Reply to topic Post new topic  
Display posts from previous:   
Page 1 of 3 All times are GMT + 1 Hour
Goto page 1, 2, 3  Next


Powered by phpBB © phpBB Group

Copyright © 1998-2005 Yannick Delwiche
All rights reserved