MadTracker.org
Forum - Problem with registered user web area?
Log in Log in Profile Profile Search Memberlist Usergroups FAQ FAQ
 Forum
Website
 Problem with registered user web area?
Reply to topic Post new topic  
Martin
Registered User


Joined: 05 May 2003
Location: Norway
PostPosted: Tue Oct 25 2005 19:39    
Problem with registered user web area?
Reply with quote

Lately (past weeks) my stats has not updated to reflect traffic, and today I had to get a new password to enter my Web area!?


~ http://martin.madtracker.net ~
 Back to top
View user's journal Send private message Visit poster's website
Yannick
MadTracker Author


Joined: 16 Apr 2003
Location: Belgium
PostPosted: Tue Oct 25 2005 20:01    
Reply with quote

For the stats, they have been down for a couple of days after the server move. That should be ok now.
If not, then send me some details (what pages are not counted, etc.) to my e-mail.

As for the password, it shouldn't have been changed in any way. Did it keep telling you "Incorrect password" or something like that?

Yannick
 Back to top
View user's journal Send private message Visit poster's website
Martin
Registered User


Joined: 05 May 2003
Location: Norway
PostPosted: Tue Oct 25 2005 20:18    
Reply with quote

Yes it did, I sent for a new password - which was accepted, so I dont have a problem with it anymore. But, I guess you would like to know what caused it in the first place....

The page is the index.htm, If you have fixed something recently it may be working now.


~ http://martin.madtracker.net ~
 Back to top
View user's journal Send private message Visit poster's website
Martin
Registered User


Joined: 05 May 2003
Location: Norway
PostPosted: Tue Nov 22 2005 19:56    
Reply with quote

Rolling Eyes


~ http://martin.madtracker.net ~
 Back to top
View user's journal Send private message Visit poster's website
D Vibe
Registered User


Joined: 04 May 2003
Location: Sweden
PostPosted: Wed Nov 23 2005 07:17    
Reply with quote

I have no problem logging in with my old password. The stats seems to be okay (dunno if they are updated, but they are not resetted at least..); but I can't see how much webspace I'm taking up.

Just wanted you to know Smile

/Daniel


http://www.dvibe.se
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
Yannick
MadTracker Author


Joined: 16 Apr 2003
Location: Belgium
PostPosted: Wed Dec 21 2005 22:18    
Reply with quote

I finally got time to look at that problem. There's been a misconfiguration when I moved the website from my old server to this one. The stats wouldn't work anymore. Now it's fixed (finally). Sorry for the delay.

Yannick
 Back to top
View user's journal Send private message Visit poster's website
Martin
Registered User


Joined: 05 May 2003
Location: Norway
PostPosted: Thu Dec 22 2005 00:45    
Reply with quote

It works! Thanks for fixing it! Smile


~ http://martin.madtracker.net ~
 Back to top
View user's journal Send private message Visit poster's website
Reply to topic Post new topic  
Display posts from previous:   
Page 1 of 1 All times are GMT + 1 Hour


Powered by phpBB © phpBB Group

Copyright © 1998-2005 Yannick Delwiche
All rights reserved