MadTracker.org
Forum - MadTracker 2.5 Final Released!
Log in Log in Profile Profile Search Memberlist Usergroups FAQ FAQ
 Forum
Announcements
 MadTracker 2.5 Final Released!
Reply to topic Post new topic  
Goto page Previous  1, 2, 3  Next
Martin
Registered User


Joined: 05 May 2003
Location: Norway
PostPosted: Sat Jul 30 2005 11:18    
Reply with quote

my export is also greyed out, and I downloaded my files twice last night (after the refresh)

Crying or Very sad
 Back to top
View user's journal Send private message Visit poster's website
Sunbuster
Registered User


Joined: 05 May 2003
Location: Finland
PostPosted: Sat Jul 30 2005 11:28    
Reply with quote

Wave export greyed out, and I downloaded all my files about 1h ago.
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
LogicDeLuxe
Registered User


Joined: 03 Aug 2004
Location: Germany
PostPosted: Sat Jul 30 2005 11:29    
Reply with quote

I have the same problem. It says registered and wave export 2.5 present, but wave export is always grayed out.

I have just installed MadTracker 2.5 today, which is the first time since I did a fresh install of Windows 2000 on my new hard disk. Hence, I am sure that it is not conflicting with any previewsly installed version.
 Back to top
View user's journal Send private message Visit poster's website
TNK / ATK project
Registered User


Joined: 13 May 2003
Location: Village-Neuf, France (Dont's search on the map, it's tiny...)
PostPosted: Sat Jul 30 2005 11:34    
Reply with quote

So there indeed seems to be a problem with the wave export...


Switzerland : #1 earthquake provider! (Bootyshakin' Willhelm Tell ?!?)
 Back to top
View user's journal Send private message Send e-mail MSN Messenger
D Vibe
Registered User


Joined: 04 May 2003
Location: Sweden
PostPosted: Sat Jul 30 2005 12:03    
Reply with quote

Haven't tried the final yet, but I had the same "problem" with RC6, but I noticed that I managed to unpack the rar-file in the Extensions-box, which made a new Extensions-folder in it, making the export unavailable..


http://www.dvibe.se
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
Crash
Registered User


Joined: 26 Jan 2005
Location: Germany
PostPosted: Sat Jul 30 2005 12:30    
Reply with quote

I've opened a separate thread in the Bug-report-forum about the wave-export-issue.


Regards
Crash
 Back to top
View user's journal Send private message Visit poster's website
lordset
Registered User


Joined: 05 May 2003
Location: Sweden
PostPosted: Sat Jul 30 2005 13:12    
Reply with quote

wohoo, i might star using it again. this sounds phat!


dommeni
 Back to top
View user's journal Send private message Send e-mail Visit poster's website MSN Messenger
TC P-1000
Registered User


Joined: 22 Jun 2005
PostPosted: Sat Jul 30 2005 13:36    
Great "millesime"... Great CPU improvement.
Reply with quote

Hi Yannick (and all MT2 users) !

This new release is excellent ! (I read some bugs are still there but...)

I want to tell my own experience.

Using RC6, I made some modules using a (very) lot of VST's consuming my CPU quite a lot (sometimes more than 90%).

I installed the new 2.5 and my CPU usage is lowered by at least 10%.

Great job. Laughing Applause Dancing


TC P-1000


- Mental Profusion (feat Xentrix) @ Techno"94
- Isax Acid @ Techno Computers (Unity Mixers)
- Dreamland (Germany, 48H non stop mega rave)
 Back to top
View user's journal Send private message
XnmE
Registered User


Joined: 04 May 2003
Location: Warsaw, Poland
PostPosted: Sat Jul 30 2005 14:28    
hmmm :(
Reply with quote

Helpfile crashes, running without MT or with the program. It happens when when i try to go after links from "introduction" page and then trying to go backwards. For example, i go from "introduction" to "effects" page via "Image embedding (for covers and logo pictures)" link, and than i click backwards. Crash.

I have 2.5 final with replaced mt2.exe Yannick posted on board.

On irc i wrote Yannick about MIDI out and the memory error on start. Still exist. And my old bug with messed up icons in a browser.


Music Is ThE GatE
---------------------
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
D Vibe
Registered User


Joined: 04 May 2003
Location: Sweden
PostPosted: Sat Jul 30 2005 14:30    
Reply with quote

Well, I can't export either. Must be some simple bug, since it worked in RC6...


http://www.dvibe.se
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
XnmE
Registered User


Joined: 04 May 2003
Location: Warsaw, Poland
PostPosted: Sat Jul 30 2005 14:35    
Reply with quote

and my wave export is also greyed out Sad

new release, new bugs, we will cry out loud Smile


Music Is ThE GatE
---------------------
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
Frazze
Registered User


Joined: 12 Apr 2004
Location: Lund, Sweden
PostPosted: Sat Jul 30 2005 14:52    
Reply with quote

I just wanted to say that is great that madtracker 2.5 is out Very Happy
Great job!
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
Rieter
Registered User


Joined: 29 Jun 2005
PostPosted: Sat Jul 30 2005 15:11    
Reply with quote

It doesn't work when i copy the Mt2 dat file and past it into the Extensions map.I tried it a several of times.(Wave Export)
 Back to top
View user's journal Send private message MSN Messenger
Inge
Man-At-Arms


Joined: 04 May 2003
Location: Nieuw Lekkerland @ Holland
PostPosted: Sat Jul 30 2005 15:51    
Reply with quote

Eventhough it is Binarpilot's laptop, it also doesn't work here. Something must be wrong, but I'm sure it will be fixed immediately once Yannick is home again (he apparently isn't now, being off line).

Inge


Care for a game of Monopoly?
 Back to top
View user's journal Send private message Send e-mail Visit poster's website
LogicDeLuxe
Registered User


Joined: 03 Aug 2004
Location: Germany
PostPosted: Sat Jul 30 2005 16:00    
Reply with quote

Ritesh_Chotoe wrote:
It doesn't work when i copy the Mt2 dat file and past it into the Extensions map.I tried it a several of times.(Wave Export)
MT2.dat belongs into the main directory. However, there seems to be something wrong with wave export anyway.
 Back to top
View user's journal Send private message Visit poster's website
Reply to topic Post new topic  
Display posts from previous:   
Page 2 of 3 All times are GMT + 1 Hour
Goto page Previous  1, 2, 3  Next


Powered by phpBB © phpBB Group

Copyright © 1998-2005 Yannick Delwiche
All rights reserved